Post

4 followers Follow
0
Avatar

WiFi Calling Issue

Hello Tech Support!

When connected to WiFi at home I am getting this message:

When trying to make a voice call over the cellular network, you need to have an active voice pass. Would you like to buy one now?

I tried rebooting the phone. What others things should I try?

Thank You for Your Support,
Marcus

Marcus Syriac

Please sign in to leave a comment.

5 comments

0
Avatar

I had to go into my Google Voice app settings and unselect use Google Voice for all calls! It works now! :) I hope this information helps someone else.

Marcus Syriac 0 votes
Comment actions Permalink
0
Avatar

Hello Marcus,

Thank you for sharing the solution with us. We are glad you are enjoying your phone.

Patrick Roberts 0 votes
Comment actions Permalink
0
Avatar

I tried adding the google voice app and it doesn't do anything. mine says my call cannot be completed.

Karen Dirkse 0 votes
Comment actions Permalink
0
Avatar

Hello Karen,

Marcus was saying he had to disable Google Voice not install it. Please provide us with some more details about your issue and we will be more then happy to help.

Patrick Roberts 0 votes
Comment actions Permalink
0
Avatar

while in the phone call screen, there is a button for wifi or cell. once i was having the same problem you described and i had someone cheek-pushed the cell button so the calls kept trying to go out as a cell rather than wifi

Mardihalvorsen 0 votes
Comment actions Permalink